Qt Jambi 4.8.6 for Linux


Posted by Samu Voutilainen
at 2015-01-14 15:07:55 +0200

There is now new release for 64 bit Linux.
I’ll do 32 bit package later, for Windows current builds should work, but updated packages will follow after
few Windows bundling related problems have been sorted out.

Most notable differences are bundling of libpng, so distributions not shipping the libpng the bundled Qt
was built with will continue working and bump to Qt 4.8.6.

This build is based to commit
http://git.smar.fi/qtjambi-community.git/commit/ee507948f4d792dcfec202d62d179e141f80f79c and it’s built with fairly modern hardware and software, in case you have any regressions, please leave a comment or file a bug.

UPDATE (2015-01-14 17:31 +0200):

Original build uses too new architecture which older 64 bit CPUs may not support, I’ve released new build 4.8.6.1 which differs only in build options, the new build is built with -march=core2 as opposed to -march=native, which most likely converted to corei7-avx in my compilation.

Old build is still accessible, if you’re sure you won’t need support for old CPUs.

I need to sort out proper build server...


← Back to blog
blog comments powered by Disqus
← Back to blog
This page was updated at 17.05.2016